HP Quality Center requise pour l'installation

04-21  Source: collection Red  Vues: 0 

Advertisement

HP Quality Center requise pour l'installation

HP Quality Center est un utilitaire logiciel pour serveurs et postes clients qui opèrent dans un environnement axé sur les affaires. Ce logiciel est destiné à faciliter l'ensemble du processus d'assurance de la qualité au sein d'une organisation en fournissant des outils d'assurance de la qualité et des rapports détaillés sur votre entreprise. Il ya, cependant, certaines exigences matérielles et logicielles de base à respecter pour pouvoir utiliser HP Quality Center dans votre entreprise.

Exigences de la CPU

Les serveurs exécutant HP Quality Center dans une version compatible de Windows sont tenus d'avoir un microprocesseur Quad Core AMD64 ou mieux. Les serveurs exécutant Linux doivent avoir un processeur Quad Core AMD64 ou mieux ou un microprocesseur x86 équivalent. postes de travail clients exécutant HP Quality Center doivent avoir un processeur Core Duo qui est évalué à 1,6 gigahertz ou plus. Un microprocesseur équivalent fonctionnera également.

Requis disque dur Espace

Les serveurs exécutant HP Quality Center doivent avoir un minimum de huit gigaoctets d'espace disque disponible pour accueillir l'installation complète du logiciel. postes de travail Clients sont tenus d'avoir un minimum de deux Go d'espace disque dur.

Random Access Memory

Un minimum de quatre Go de RAM est requis sur les serveurs exécutant HP Quality Center. Deux Go est nécessaire pour les postes clients.

Côté serveur Systèmes d'exploitation compatibles

Les systèmes d'exploitation Windows qui sont compatibles avec HP Quality Center incluent Windows Server 2008 64 bits avec Service Pack 2 installé, et Windows Server 2003 32 bits ou 64 bits avec Service Pack 2 installé. D'autres systèmes d'exploitation pris en charge par HP Quality Center comprennent Linux Suse 10 64 bits, Red Hat Linux 5.4 64 bits, HPUX 11.31 Version 3 64-Bit et Sun Solaris 10 64 bits.

Un logiciel serveur compatible

Les serveurs d'applications compatibles avec HP Quality Center comprennent WebSphere 7.0.0.9, WebLogic 10.3 et JBoss 5.1. Les serveurs de bases de données compatibles comprennent SQL 2008 avec Service Pack 1, SQL Server 2005 avec Service Pack 3, Oracle 11.2.0.1 et Oracle 10.2.0.4. Les serveurs Web compatibles comprennent II7, IIS6, IHS Server, WebLogic 10.3, Apache 2.2 et JBoss 5.1.

Client-Side Systèmes d'exploitation compatibles

postes de travail clients exécutant HP Quality Center peut choisir entre Windows XP 32-Bit avec Service Pack 3, Windows Vista 32-bit avec Service Pack 1 ou Windows 7 32 bits.

Client-Side compatibilité avec les navigateurs Web

postes de travail clients exécutant HP Quality Center doit utiliser Microsoft Internet Explorer 7 ou Internet Explorer 8. D'autres navigateurs ne sont pas pris en charge.

Configuration logicielle côté client

postes de travail Clients sont tenus d'avoir un logiciel supplémentaire installé afin de lancer HP Quality Center. Cela inclut Visual C ++ 2005 avec Service Pack 1, Microsoft .NET Framework 3.5 Service Pack 1 et Microsoft Office 2007 avec Service Pack 2.